Symptom
Aufgrund möglicher Einstellungen anderer Dienste kommen eingehende Anrufe manchmal nicht direkt bei Aircall an. Der Anrufer ruft möglicherweise eine Nicht-Aircall-Nummer an, die den eingehenden Anruf über eine vorkonfigurierte Einstellung an Aircall weiterleitet.
Wenn eine externe Nummer an Aircall weiterleitet, stellen Sie möglicherweise fest, dass es bei der Aircall-Nummer nicht klingelt.
Ursache
In diesem Szenario, wenn Anrufe bei einer Aircall-Nummer nicht klingeln/ankommen, ist es wichtig, auszuschließen, dass ein Problem mit dem weiterleitenden Anbieter vorliegt, um eine Lösung zu beschleunigen. Einige Maßnahmen, die bei der Untersuchung dieser Art von Problemen hilfreich sind, sind:
- Überprüfen, ob direkte Anrufe an die Aircall-Nummer funktionieren oder nicht. Wenn die Anrufe problemlos bei Aircall ankommen, liegt das Problem in der Regel an der Weiterleitung selbst.
- Prüfen Sie beim Anbieter der Nicht-Aircall-Weiterleitungsnummer, ob die fehlenden eingehenden Anrufe überhaupt angezeigt werden. Wenn die eingehenden Anrufe die Weiterleitungsnummer nicht erreichen, werden sie nicht an Aircall weitergeleitet.
Lösung
Wenn der Netzbetreiber, dem die Weiterleitungsnummer gehört, die nicht zu Aircall gehört, bestätigt, dass er die fehlenden eingehenden Anrufe sieht und sie an Aircall weiterleitet, bitten Sie ihn, bei den nächsten Netzbetreibern im Anrufpfad nachzufragen, wo die Anrufe blockiert oder fehlgeleitet werden, und das Problem auch an Aircall zu melden , damit das Problem auch von der Empfängerseite untersucht werden kann.