Symptom
Manchmal werden die Anrufe auf Ihrer Smartflow-Leitung unterbrochen, ohne dass der Anrufer davon in Kenntnis gesetzt wird.
Ursache
Eine mögliche Ursache für dieses Problem wäre, dass der Zeile nur ein Agent ohne andere Widgets hinzugefügt wurde:
Wie oben gezeigt wird der Anruf getrennt, sobald dieser Agent nicht verfügbar ist, da keine anderen Widgets, wie etwa ein Voicemail-Widget , für die Leitung vorhanden sind.
Lösung
Um dieses Problem zu beheben, muss ein weiteres Widget hinzugefügt werden, beispielsweise ein Audio-Widget oder ein Voicemail-Widget, damit der Anruf fortgesetzt werden kann oder Anrufer benachrichtigt werden können, dass niemand verfügbar ist:
Wenn bei diesen Einstellungen immer noch Anrufe unterbrochen werden, wenden Sie sich bitte an unser Support-Team und geben Sie die Nummer an, bei der das Problem auftritt, sowie 2–3 Anruf-UUIDs, bei denen die Anrufe unterbrochen wurden.