Symptom
Wenn ein Agent die Aircall-Anwendung in Salesforce (bekannt als CTI) öffnet, sieht er die standardmäßige Aircall-CTI und nicht die Sales Engagement-CTI mit dem Aircall Voice Object (AVO) und dem Feld „Anruflösung“. Aus diesem Grund kann der Agent keine Anruflösung auswählen und der Kontakt kann nicht zum nächsten Schritt der Kadenz übergehen.
Ursache
Es gibt mehrere Gründe, warum ein Agent die Aircall CTI für Sales Engagement nicht sehen kann:
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Die CTI wurde nicht korrekt installiert:
Der Agent sieht die Standard-CTI und nicht die CTI für Sales Engagement. - Der Agent wurde für dieses bestimmte CTI nicht zum Callcenter hinzugefügt
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Der Salesforce-Kontakt wurde keiner Kadenz hinzugefügt:
Der Kontakt muss Teil einer Kadenz sein, um sicherzustellen, dass der Agent bei der Bearbeitung des Anrufs eine Lösung auswählen kann. -
Der Agent ruft den Kunden außerhalb der Arbeitswarteschlange an:
Der Agent ruft den Kunden direkt vom CTI oder über die Click-to-Dial-Option an, anstatt aus der Arbeitswarteschlange anzurufen.
Lösung
- Stellen Sie sicher, dass CTI erfolgreich installiert wurde, indem Sie den Anweisungen in diesem Artikel folgen: Aircall for Sales Engagement (Salesforce V4) Installationshandbuch
- Um Sales Engagement CTI korrekt zu nutzen, sollte der Name des Agenten aus dem klassischen CTI entfernt werden, da beide Aircall CTIs nicht gleichzeitig genutzt werden können:
- Suchen Sie in der Salesforce- Setup -Konsole in der Suchleiste nach C alle Zentren und klicken Sie dann auf Aircall CTI für Salesforce
- Scrollen Sie nach unten und klicken Sie auf die Schaltfläche Callcenter-Benutzer verwalten
- Den Namen des Agenten aus der Liste entfernen
- Überprüfen Sie noch einmal, ob die Option Salesforce-Anrufprotokollfenster immer anzeigen deaktiviert ist.
- Suchen Sie in Ihrer Suchleiste nach Sales Engagement Settings
- Klicken Sie auf die Registerkarte „Automatisieren“ und deaktivieren Sie dann Salesforce-Anrufprotokollfenster immer anzeigen
Jetzt können Sie in Echtzeit Anrufe tätigen, ohne über die Kontaktseite Ihres Kunden gehen zu müssen.