Symptom
- Beim Versuch, eine Nachricht zu senden, wird folgende Fehlermeldung angezeigt: „Ein Fehler ist aufgetreten. Bitte versuchen Sie es später erneut.“
- Sie senden Nachrichten von einer US-Telefonnummer.
- Wenn Sie sich beim Aircall-Dashboard ( dashboard.aircall.io ) anmelden, wird angezeigt, dass die Nummer „Nicht registriert“ ist, wie unten dargestellt.
Ursachen
- Der Hauptgrund für diese Fehlermeldung ist, dass Ihre Aircall-Nummer weder für die gebührenfreie noch für die A2P 10DLC-Registrierung registriert ist, die für alle nordamerikanischen Nummern abgeschlossen werden muss.
- Möglicherweise sind Sie in der Anruf- und Datenzugriffsliste für Ihre Aircall-Nummer aufgeführt. ( Nur ausgehende Anrufe und Aircall-SMS )
- Möglicherweise versuchen Sie, eine Nachricht an eine gebührenfreie Nummer zu senden, was derzeit nicht unterstützt wird.
- Das SMS-Limit von Aircall wurde erreicht ( Was sind Segmente? )
Lösung
Am besten überprüfen Sie dies in Ihrem Aircall-Dashboard unter „Nummern“. Sie können die betreffende Nummer auswählen und die Meldung „Nicht registriert“ sehen.
Wenn Sie auf den rechts aufgeführten Registrierungsstatus klicken, erhalten Sie weitere Informationen darüber, was zur Aktivierung der SMS-Nutzung der Nummer erforderlich ist.
Weitere Informationen zum Nummernstatus finden Sie in unserem praktischen Leitfaden: A2P 10DLC und Überprüfen Ihres Nummernstatus im Dashboard.
Wenn Ihre Nummer in unserem Aircall-Dashboard als registriert angezeigt wird und die Fehlermeldung weiterhin angezeigt wird, während Sie sich nicht im Bereich „Anrufe und Datenzugriff“ befinden, wenden Sie sich für weitere Unterstützung an den Aircall-Support.
Geben Sie bitte die spezifischen Nummern und Benutzer an, die die Fehlermeldung erhalten, sowie alle Screenshots, die die betreffende Fehlermeldung zeigen.