Symptom
- Beim Versuch, eine Nachricht zu senden, wird ein Fehler angezeigt: „Ein Fehler ist aufgetreten. Bitte versuchen Sie es später erneut.“
- Sie senden Nachrichten von einer US-Telefonnummer.
- Wenn Sie sich beim Aircall Dashboard ( dashboard.aircall.io ) anmelden, wird angezeigt, dass die Nummer „Nicht registriert“ ist, wie unten dargestellt.
Ursachen
- Die Hauptursache für diese Fehlermeldung ist, dass Ihre Aircall-Nummer weder für die gebührenfreie Nummer noch für die A2P 10DLC-Registrierung registriert ist, die für alle nordamerikanischen Nummern durchgeführt werden muss.
- Möglicherweise werden Sie unter „Ausgehende Anrufe“ nur für Ihre Aircall-Nummer aufgeführt.
Lösung
Am besten können Sie dies über Ihr Aircall Dashboard unter Nummern überprüfen. Sie können die betreffende Nummer auswählen und sehen die Meldung „Nicht registriert“.
Wenn Sie auf den rechts aufgeführten Registrierungsstatus klicken, erhalten Sie weitere Einzelheiten darüber, was erforderlich ist, um die SMS-Nutzung der Nummer zu aktivieren.
Weitere Informationen zum Nummernstatus finden Sie in unserem praktischen Leitfaden: A2P 10DLC und Überprüfen Ihres Nummernstatus im Dashboard.
Wenn Ihre Nummer in unserem Aircall-Dashboard als registriert angezeigt wird und die Fehlermeldung weiterhin angezeigt wird, obwohl Sie sich nicht im Abschnitt „Nur ausgehende Anrufe“ befinden, wenden Sie sich für weitere Unterstützung an den Aircall-Support.
Bitte geben Sie alle Nummern an, bei denen diese Fehlermeldung auftritt, und alle Screenshots, die die betreffende Fehlermeldung zeigen.