Symptom
Ihr Mikrofon wird nicht erkannt oder Sie erleben eine Einweg-Audiofunktion (OWA), bei der Anrufer Sie bei Verwendung der Browseranwendung nicht hören können
Ursache
Chrome blockiert den Mikrofonzugriff bei Verwendung der Web-App
Lösung
- Öffnen Sie Chrome und gehen Sie zu phone.aircall.io
- Klicken Sie in der Adressleiste auf das Einstellungssymbol und dann auf Site-Einstellungen
- Hiermit gelangen Sie zur Einstellungsseite
- Ändern Sie hier die Option Mikrofon auf Zulassen
- Gehen Sie zurück zur Registerkarte phone.aircall.io und laden Sie die Seite neu, um die Änderungen zu übernehmen