Symptom
Obwohl kein Agent Anrufe oder Nachrichten verpasst hat, zeigt das Badge-Symbol der Aircall-Desktop-App eine hohe Anzahl von Benachrichtigungen an.
Ursache
Wenn den Benutzern unerwartet Anrufe/Nachrichten zugeschrieben werden, wird ihnen möglicherweise ein höherer Benachrichtigungsbetrag als erwartet angezeigt.
Dies kann bei Anrufen aufgrund der hier aufgeführten Ursachen auftreten: Aufgabenbereich des Benutzers plötzlich voll
Darüber hinaus kann es vorkommen, dass mehrere Benutzer von derselben Aircall-Nummer aus Nachrichten senden, da Nachrichten für jeden Agenten als „ungelesen“ markiert bleiben, bis er die Nachricht persönlich gelesen hat (auch wenn ein Teamkollege die Nachricht bereits auf seinem Gerät gelesen hat).
Lösung
Unabhängig vom Grund der Benachrichtigungen können diese gelöscht werden.
Für Anrufe:
- Benutzer können in der Aufgabenliste Anrufe einzeln durchgehen, um sicherzustellen, dass jeder Anruf bearbeitet wurde
-
Alternativ können Benutzer in der Aufgabenliste einen Anruf auswählen und dann auf Ausw Alle auswählen klicken, um alle Anrufe gleichzeitig zu archivieren:
Für SMS:
- Momentan müssen SMS-Nachrichten einzeln geprüft werden. Wenn ein Benutzer eine große Anzahl an Benachrichtigungen sieht, aber keine Anrufe in der Aufgabenliste, muss er seinen Nachrichtenverlauf prüfen, um das Kennzeichen auf seinem Desktopsymbol zu löschen.
Wenn Sie aufgrund einer hohen Anzahl von Anrufen und/oder Nachrichten Hilfe beim Archivieren/Löschen von Benachrichtigungen benötigen, wenden Sie sich bitte an den Support, indem Sie dem Aircall-Wissensdatenbank-Artikel Support kontaktieren folgen.