Symptom
HubSpot verfügt über eigene Berichte für Agenten- und Anrufstatistiken. Manchmal stimmen die Statistiken nicht mit denen von Aircall überein.
Ursache
Diese Nichtübereinstimmung ist häufig zu erwarten, da die von Aircall und HubSpot im Hintergrund durchgeführten Berechnungen unterschiedlich sind. Es gibt keine direkte Kommunikation zwischen den Berichten von Aircall und HubSpot.
Beispiel: Die HubSpot-Statistiken zur Anzahl der Anrufe eines Agenten stimmen manchmal nicht mit den Aircall-Statistiken der Anrufe desselben Agenten überein.
- Diese besondere Diskrepanz liegt daran, dass verpasste Anrufe und Voicemails keinem Benutzer in Aircall zugeordnet werden.
- Andere Agenten oder Vorgesetzte können diese verpassten Anrufe und Voicemails später in ihrem Anrufverlauf sehen und sie manuell einem Agenten zuweisen. HubSpot-Berichte betrachten dies als Anrufaktivität und zeichnen es als Anruf für diesen Agenten in den HubSpot-Statistiken auf.
Lösung
Beim Vergleich der Berichte von HubSpot und Aircall ist es wichtig, die zu erwartenden Unterschiede bei der Berechnung bestimmter Statistiken zu berücksichtigen, damit Sie Verwirrungen durch unterschiedliche Ergebnisse vermeiden können.