Zusammenfassung
Beim Versuch, einen Anruf weiterzuleiten, ist die Weiterleitungsschaltfläche ausgegraut oder deaktiviert. Dies verhindert, dass der Benutzer einen Anruf weiterleiten kann.
Symptom
- Das Übertragungssymbol ist grau oder deaktiviert und nicht verwendbar
- Andere Funktionen des Aircall-Telefons weisen möglicherweise ein ähnliches Verhalten auf (Netzwerkwarnungen werden in der Anwendung angezeigt)
Ursache
Dieses Problem wird in der Regel durch Netzwerkinstabilität verursacht, bei der wichtige Statusinformationen zum Anruf nicht zuverlässig das anrufende Gerät erreichen. Dafür kann es zahlreiche Ursachen geben.
- Die Telefonanwendung ist veraltet und muss aktualisiert werden.
- Die Internetverbindung des Geräts weist Stabilitätsprobleme auf (z. B. WLAN, mobile Daten)
- Firewall oder andere Netzwerkverbindungseinstellungen verhindern die Kommunikation mit dem Gerät (Antivirus, VPN, Endpunkt-Sicherheitssoftware)
Lösung
Dies sollte kein langfristiges Problem sein. Wenn jedoch weiterhin Probleme mit der Schaltfläche „Übertragen“ auftreten:
- Überprüfen Sie die Stabilität des Netzwerks. Sie können einen Netzwerktest durchführen, indem Sie in der Desktop-Telefon-App in den Aircall-Anwendungseinstellungen zum Abschnitt „Qualität > Netzwerkdiagnose“ gehen (nicht verfügbar für mobile Apps)
- Aktualisieren Sie die App auf die neueste Version.
- Versuchen Sie, das Gerät neu zu starten.
- Überprüfen Sie status.aircall.io auf gemeldete Netzwerkstörungen.
Wenn dies ein anhaltendes Problem ist, liegt wahrscheinlich ein langfristiges Netzwerkproblem vor, das behoben werden muss. Weitere Empfehlungen finden Sie unter Netzwerkanforderungen und -empfehlungen sowie Firewalls, Antivirenprogramme und andere Inhaltsblocker Bei Bedarf wenden Sie sich für weitere Unterstützung an unser Supportteam.