Symptom
Beim Erstellen eines Benutzers im Aircall Dashboard wird die Fehlermeldung „ Die eingegebene E-Mail wird bereits von einem anderen Benutzer verwendet “ angezeigt:
Ursache
Dieser Fehler wird angezeigt, wenn mit der eingegebenen E-Mail-Adresse bereits ein Benutzer existiert. Dies kann daran liegen, dass Ihr Unternehmen bereits einen Benutzer mit dieser E-Mail-Adresse hat, es kann aber auch daran liegen, dass ein anderes Unternehmen einen Benutzer mit dieser E-Mail-Adresse hat. Wenn beispielsweise zunächst ein Testkonto für Ihr Unternehmen eingerichtet wurde und später ein separates Konto erstellt wurde, ist es möglich, dass einige der Benutzer-E-Mails im ersten Konto verwendet wurden. Darüber hinaus versuchen Benutzer manchmal versehentlich, sich selbst anzumelden, anstatt darauf zu warten, dass ein Unternehmensadministrator sie entsprechend zu ihrem Konto hinzufügt.
Lösung
Um den Fehler zu beheben und mit der Benutzererstellung fortzufahren, sollte entweder eine andere E-Mail verwendet werden, der Benutzer, der die E-Mail bereits hat, sollte gelöscht werden, oder der Benutzer, der die E-Mail bereits hat, sollte seine E-Mail in Aircall ändern.
Wenn beim Löschen des bestehenden Kontos in Aircall Probleme auftreten, wenden Sie sich für Hilfe an den Support .