Symptome
Die Salesforce CTI erkennt keine Audiogeräte, auch wenn Desktop- und Webanwendungen dies tun.
Ursache
Salesforce-Administratoren müssen in den Salesforce-Sitzungseinstellungen Mikrofonberechtigungen erteilen.
Lösung
- Greifen Sie auf die Sitzungseinstellungen in Salesforce zu
- Gehe zu den Browser-Funktionsberechtigungen
- Ändern Sie die Mikrofoneinstellungen auf „Immer“ anstelle von „Nur vertrauenswürdige URLs“.
- Um die Ergebnisse zu überprüfen, melden Sie sich von der Salesforce-Konsole ab und öffnen Sie dann die Aircall CTI erneut