Symptom
Ein Benutzer erscheint für andere im Dashboard oder Aircall Phone so, als ob er in einem Anruf wäre, obwohl dies nicht der Fall ist. Der Benutzer, der sich scheinbar in einem Anruf befindet, kann außerdem keine neuen Anrufe empfangen.
Ursache
Obwohl dies ungewöhnlich ist, können bestimmte technische Probleme einen Benutzer daran hindern, die Verbindung zu einem Anruf im Aircall-Backend zu trennen. Obwohl der Anruf für den Aircall-Benutzer und die Person, mit der er gesprochen hat, beendet ist, geht das Backend immer noch davon aus, dass sie verbunden sind, was dazu führt, dass sie für andere Benutzer beschäftigt und für neue Anrufe nicht erreichbar erscheinen.
Lösung
In den meisten Fällen wird sich dieses Problem nach einiger Zeit von selbst lösen. Am besten wenden Sie sich jedoch an Aircall Support um eine Lösung zu beschleunigen.
Während sich eine Reihe technischer Probleme auswirken können, wenn ein Benutzer dieses Verhalten bemerkt, wird als Best Practice immer empfohlen, dass sich Agenten manuell von Aircall abmelden und ihre Anwendungen am Ende jedes Arbeitstages vollständig schließen und erneut öffnen/signieren am nächsten Werktag manuell ein.