Symptom
Obwohl die obligatorische Kennzeichnung von Anrufen für eine Aircall-Telefonnummer aktiviert ist, werden einige Anrufe an/von dieser Nummer nicht gekennzeichnet.
Ursache
Es gibt einige Gründe, warum Anrufe nicht gekennzeichnet werden, obwohl die obligatorische Kennzeichnung aktiviert ist:
- Die Benutzer tätigen Anrufe über eine der mobilen Anwendungen von Aircall. Derzeit ist das obligatorische Tagging für die mobilen Anwendungen nicht verfügbar, und Benutzer, die Anrufe auf Android oder iOS tätigen oder empfangen, können Anrufe ohne Tagging beenden.
- Benutzer schließen ihre Anwendung vor dem Tagging vollständig. Wenn ein Nutzer seine Anwendung nach einem Anruf schließt, bevor er eine Markierung für diesen Anruf hinterlassen hat, kann er beim erneuten Öffnen der Anwendung mit Anrufen fortfahren, ohne zum Markieren des vorherigen Anrufs zurückzukehren.
- Nutzer löschen Markierungen. Nachdem ein Anruf markiert wurde, können die Benutzer zu einem späteren Zeitpunkt zu ihm zurückkehren und die Markierungen ändern/entfernen. Entfernt ein Benutzer alle Markierungen, wird der Anruf als nicht markiert angezeigt, obwohl die obligatorische Markierung eingeschaltet ist.
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Die Anwendung wird nach Beendigung des Anrufs neu geladen, ohne dass eine Markierung hinterlassen wurde. Wenn ein Benutzer die Anwendung nach einem Anruf, aber vor dem Markieren aktualisiert, kann er mit neuen Anrufen fortfahren, ohne den vorherigen Anruf markieren zu müssen.
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Der Anruf erfolgt gleichzeitig mit einem anderen Anruf. In diesem Szenario wird das obligatorische Markieren nur für den ersten Anruf und nicht für den nachfolgenden Anruf erzwungen.
Bitte beachten Sie zusätzlich, dass Anrufe verbunden werden müssen, damit das obligatorische Markieren verfügbar ist. Wenn ein Benutzer die Verbindung zu einem Anruf unterbricht, bevor eine Person oder ein Anrufbeantworter/Dienst den Anruf entgegennimmt, wird er nicht aufgefordert, diesen Anruf zu markieren. Diese unterbrochenen Anrufe werden jedoch auch nicht in der Anrufliste angezeigt.
Lösung
Um sicherzustellen, dass Anrufe wie erforderlich gekennzeichnet werden, bitten Sie alle Benutzer, die Aircall-Leitungen mit aktivierter Kennzeichnungspflicht nutzen, die mobilen Anwendungen von Aircall nicht zu verwenden. Stellen Sie außerdem sicher, dass die Benutzer Anrufe markieren, bevor sie ihre Anwendung schließen, und dass sie die Markierungen früherer Anrufe nicht entfernen, es sei denn, sie ersetzen die alte Markierung durch eine neue