Symptom
Auch wenn obligatorisches Anruf-Tagging auf einer Aircall-Telefonnummer aktiviert ist, werden einige Anrufe an/von dieser Nummer immer noch nicht markiert.
Ursache
Es gibt einige Gründe, warum Anrufe möglicherweise nicht getaggt werden, obwohl die obligatorische Tag-Kennzeichnung aktiviert ist:
- Benutzer telefonieren über eine der mobilen Anwendungen von Aircall. Derzeit ist für die mobilen Apps keine obligatorische Markierung verfügbar, und Benutzer, die auf Android oder iOS Anrufe tätigen oder entgegennehmen, können Anrufe ohne Markierung beenden.
- Benutzer schließen ihre Anwendung vollständig, bevor sie mit Tags versehen. Wenn ein Benutzer seine Anwendung nach einem Anruf schließt, bevor er ein Tag für diesen Anruf hinterlassen hat, kann er beim erneuten Öffnen seiner Anwendung mit Anrufen fortfahren, ohne zum vorherigen Anruf zurückkehren zu müssen.
- Benutzer löschen Tags. Nachdem ein Anruf markiert wurde, können Benutzer zu einem späteren Zeitpunkt darauf zurückgreifen und die angewendeten Tags ändern/entfernen. Sollte ein Benutzer alle Tags entfernen, würde dieser Anruf als nicht getaggt angezeigt, auch wenn die obligatorische Tag-Kennzeichnung aktiviert ist.
Bitte beachten Sie außerdem, dass Anrufe verbunden werden müssen, damit das obligatorische Tagging verfügbar ist. Sollte ein Benutzer einen Anruf beenden, bevor eine Person oder ein Anrufbeantworter/Dienst abnimmt, wird er nicht aufgefordert, diesen Anruf zu kennzeichnen. Diese getrennten Anrufe werden jedoch auch nicht in der Anrufliste angezeigt.
Lösung
Um sicherzustellen, dass Anrufe nach Bedarf markiert werden, weisen Sie bitte alle Benutzer, die Aircall-Leitungen mit aktivierter Tag-Kennzeichnungspflicht nutzen, davon ab, die mobilen Anwendungen von Aircall zu verwenden. Stellen Sie außerdem sicher, dass Benutzer Anrufe markieren, bevor sie ihre Anwendung schließen, und dass sie keine Tags aus früheren Anrufen entfernen, es sei denn, sie ersetzen das alte Tag durch ein neues.