Symptom:
iOS wechselt ständig zwischen WLAN und Mobilfunkdaten, wodurch die Verbindung zu Aircall verloren geht.
Ursache:
Apple iOS 9 und höher verfügt über eine Funktion namens Wi-Fi Assist, die standardmäßig aktiviert ist. Wenn Ihr iPhone ein schlechtes WLAN-Signal erkennt, wechselt es automatisch zu einer mobilen Datenverbindung.
Lösung:
- Gehen Sie zu Einstellungen > Mobiler/Mobilfunkdienst
- Öffnen Sie die Einstellungs-App und tippen Sie auf Mobiler Dienst . Abhängig von Ihrer Region wird möglicherweise „Mobilfunk“, „Mobilfunkdienst“, „Mobilfunkdaten“ oder „Mobile Daten“ angezeigt
- Wi-Fi Assist ausschalten
Scrollen Sie nach unten (Sie müssen ziemlich weit nach unten gehen, an allen einzelnen Apps vorbei) und Wi-Fi Assist ausschalten .