Symptom
Wenn Anrufer das Voicemail-Widget Ihrer Smartflows-Anrufverteilung erreichen, hören sie die Voicemail-Nachricht, werden jedoch getrennt, bevor sie eine Nachricht hinterlassen können.
Ursache
Bei Smartflows-Nummern trennt das Voicemail-Widget die Verbindung zu Anrufern, wenn in den ersten 5 Sekunden nach dem Abspielen der Voicemail-Nachricht keine hörbare Nachricht hinterlassen wird, und trennt die Verbindung zu Anrufern nach 5 Sekunden Stille während der Aufzeichnung einer Voicemail.
Wenn ein Anrufer beispielsweise beginnt, eine Nachricht zu hinterlassen, dann aber für 5 Sekunden oder länger den Hörer auflegt, wird die Voicemail beendet und der Anruf getrennt.
Dadurch soll verhindert werden, dass Aircall-Benutzer mit leeren Voicemails überschwemmt werden.
Lösung
Um sicherzustellen, dass alle Anrufer die Möglichkeit erhalten, eine Voicemail zu hinterlassen, stellen Sie bitte sicher, dass sich die Anrufer darüber im Klaren sind, dass sie innerhalb von 5 Sekunden mit dem Hinterlassen ihrer Nachricht beginnen müssen und danach nicht länger als 5 Sekunden warten sollten.
Bei Bedarf kann in die Voicemail-Nachricht, die Sie für das Widget festlegen, ein Hinweis integriert werden, um sicherzustellen, dass Kunden ihre Voicemail umgehend hinterlassen.