Symptom
Wenn Anrufer das Voicemail-Widget Ihrer Smartflows-Anrufverteilung erreichen, hören sie die Voicemail-Nachricht, werden jedoch getrennt, bevor sie eine Nachricht hinterlassen können.
Ursache
Bei Smartflows-Nummern trennt das Voicemail-Widget Anrufer, wenn in den ersten 2 Sekunden nach dem Abspielen der Voicemail-Nachricht keine akustische Nachricht hinterlassen wird, und trennt Anrufer nach 3 Sekunden Stille während der Aufzeichnung einer Voicemail.
Wenn ein Anrufer beispielsweise anfängt, eine Nachricht zu hinterlassen, dann aber den Hörer für 3 Sekunden oder länger auflegt, wird die Voicemail beendet und der Anruf getrennt.
Dies geschieht, um zu verhindern, dass Aircall-Benutzer mit leeren Voicemails überschwemmt werden.
Lösung
Um sicherzustellen, dass alle Anrufer die Möglichkeit haben, eine Sprachnachricht zu hinterlassen, stellen Sie bitte sicher, dass sich die Anrufer darüber im Klaren sind, dass sie innerhalb von 2 Sekunden mit dem Hinterlassen ihrer Nachricht beginnen müssen und nach dem Beginn nicht länger als 3 Sekunden pausieren sollten .
Bei Bedarf kann eine Benachrichtigung in die Voicemail-Nachricht integriert werden, die Sie für das Widget festlegen, um sicherzustellen, dass Kunden ihre Voicemail umgehend hinterlassen.