Symptome
- Ihre Anrufe wurden getätigt, aber von niemandem beantwortet
- Der Anruf wurde verbunden, aber es kam nur eine Voicemail-Nachricht an
- Das Feld „Hat verbunden“ (aircall__has__connected__c) wird als „Hat verbunden“ angezeigt
- Der Anrufer hat nicht mit einer Person gesprochen
Ursache
Das Standardverhalten von Aircall kategorisiert ausgehende Anrufe, unabhängig davon, ob sie beantwortet oder an die Voicemail weitergeleitet werden, als „verbunden“. Diese generische Klassifizierung entspricht möglicherweise nicht Ihren Erwartungen, insbesondere bei der Integration mit Salesforce oder der Verfolgung bestimmter Anrufmetriken.
Lösung
Um eine genaue Anrufverfolgung zu gewährleisten, sollten Sie die Implementierung eines manuellen Tagging-Systems in Ihre Salesforce-Integration in Betracht ziehen. Indem Sie es Agenten ermöglichen, Anrufe entweder als „beantwortet“ oder als „Voicemail“ zu kennzeichnen, können Sie präzise Anrufaufzeichnungen verwalten und Diskrepanzen in den Anrufstatistiken verhindern. Obwohl diese Lösung manuellen Aufwand erfordert, bietet sie eine zuverlässige Möglichkeit, zwischen verschiedenen Anrufergebnissen zu unterscheiden.
Zusätzliche Informationen
Die Unterscheidung zwischen einem verbundenen Anruf und einer Voicemail für einen VoIP-Dienst (Voice over Internet Protocol) kann aufgrund der Art und Weise, wie diese Systeme Anrufe verarbeiten, schwierig sein.
Wir wissen, wie wichtig genaue Anrufdaten sind, insbesondere wenn sie zu Berichtszwecken in Salesforce integriert werden. Die Nutzung der Anrufkennzeichnung ist eine Möglichkeit, diese Herausforderung zu umgehen. Möglicherweise prüfen wir jedoch in Zukunft weitere Produktverbesserungen, um dieses Erlebnis zu verbessern.