Symptom
Wenn Sie versuchen, einen Anruf an einen Kollegen weiterzuleiten, landet der Anruf letztendlich wieder auf dem Telefon des ursprünglichen Benutzers.
Ursache
Wenn ein Agent einen an ihn weitergeleiteten Anruf nicht beantwortet, leitet Aircall den Anruf an den ursprünglichen Empfänger zurück. Um dies zu vermeiden, erlaubt Aircall keine Übertragungen an nicht verfügbare Benutzer ( Warum wird ein Agent nicht als Option zum Weiterleiten angezeigt? ), wenn jedoch ein Anruf an einen weitergeleitet wird Wenn ein Teamkollege verfügbar ist, dieser aber nicht antwortet, wird der Anruf an den Übergeber zurückgeleitet.
Lösung
Wenn Benutzer dieses Verhalten vermeiden möchten, muss jeder Benutzer, der Überweisungen akzeptiert, über eine eigene Aircall-Nummer verfügen. Durch die Bereitstellung eigener Aircall-Nummern für jeden Benutzer können Agenten bei Bedarf zu den direkten Nummern weiterleiten und Anrufer werden einfach zur Voicemail/Nicht-Verfügbarkeits-Nachricht für diese Nummer weitergeleitet, falls der empfangende Benutzer nicht antwortet.