Symptom
Wenn Sie versuchen, einen Anruf an einen Kollegen weiterzuleiten, wird dieser nicht als Weiterleitungsoption angezeigt.
Ursache
Wenn ein Agent nicht verfügbar ist (er ist auf „nicht verfügbar/offline“ eingestellt, befindet sich in einem anderen Anruf, ist in der Nacharbeit usw.), wird er in der Aircall-App nicht als Option für die Weiterleitung angezeigt.
Lösung
Derzeit besteht die einzige Möglichkeit, um sicherzustellen, dass ein Agent als Option für die Weiterleitung verfügbar ist, dass der Benutzer in der Aircall-Anwendung verfügbar ist und derzeit Anrufe annehmen kann.
Wenn Benutzer an andere Agenten weiterleiten möchten, auch wenn diese nicht verfügbar sind, muss jeder Benutzer, eine dedizierte Aircall-Nummer haben.
Benutzer können immer an eine andere Aircall-Nummer weiterleiten, auch wenn alle Agenten dieser Nummer nicht verfügbar sind.
Durch die Zuweisung von dedizierten Aircall-Nummern an jeden Benutzer können Agenten Anrufe direkt an diese Nummern weiterleiten, wenn dies erforderlich ist. Wenn der empfangende Benutzer nicht verfügbar ist, wird der Anrufer zur Voicemail dieser Nummer weitergeleitet.
Wenn der Agent den Anruf an die Nummer weiterleitet, die mit dem spezifischen Agenten verbunden ist, muss er sicherstellen, dass der Anruf an den Kontakt oder die Nummer weitergeleitet wird und nicht an den „Mitarbeitert“, wie unten gezeigt.