Bitte beachten Sie, dass sich dieser Artikel an technisch versierte Zielgruppen wie IT-Administratoren richtet.
Symptome
- Beim Öffnen der Aircall-Anwendung zeigt die App an, dass die Internetverbindung verloren gegangen ist. „Internetverbindung verloren!“ „Ihr Computer scheint offline zu sein“
- Das Klicken auf die Aufforderung zum Neuladen (falls angezeigt) löst das Problem nicht.
- Die Verbindung wird nie wiederhergestellt, auch nicht nach einem Neustart des Geräts oder der Anwendung.
- Andere Anwendungen, wie z. B. ein Webbrowser, funktionieren auf demselben Gerät.
- Möglicherweise gab es kürzlich Netzwerkänderungen oder es handelt sich um eine neue Installation/Bereitstellung von Aircall.
Ursache
Dieses Problem wird normalerweise durch eine Netzwerk-Firewall oder ein anderes Netzwerkgerät verursacht, das die Aircall-Anwendung blockiert. Aircall benötigt Zugriff auf eine Reihe von IP-Adressbereichen und Ports. Ohne diesen Zugriff kann die Anwendung fehlschlagen.
Lösung
Sie müssen sicherstellen, dass das Gerät über die erforderlichen IP-Adressbereiche und Ports mit dem Internet kommunizieren kann.
- Lesen Sie den Leitfaden Firewalls, Virenschutz und andere Inhaltsblocker . Dieser enthält die Details zu den IP-Adressen, Ports und Protokollen, die überprüft werden müssen.
- Informationen zu Windows Defender finden Sie unter Aircall von Windows Defender entsperren
- Versuchen Sie hier eine detaillierte Diagnose auszuführen: Verbindungsstabilität testen
- Versuchen Sie, das Gerät mit einem anderen (einfacheren) Netzwerk zu verbinden, um festzustellen, ob die Sperre software- oder netzwerkbasiert ist.