Übersicht
Einige Kunden nutzen Aircall über eine Remotedesktopumgebung. Dies geschieht normalerweise, wenn sich ein Benutzer an einem Remote-Computer anmeldet, um tägliche Aktivitäten auszuführen. Dazu können Lösungen wie Azure Virtual Desktop oder andere ähnliche Technologien gehören.
In diesem Artikel werden einige der Probleme beschrieben, die bei einer solchen Konfiguration wahrscheinlich auftreten.
Symptome
- Ausgehende Anrufe schlagen fehl oder bleiben über RDP sehr latent
- Eingehende Anrufe werden nicht empfangen, wenn die Aircall-App auf einer virtuellen Maschine ausgeführt wird
Ursache
Die virtuelle Maschine führt zu zusätzlichem Overhead und Möglichkeiten für Netzwerkunterbrechungen. Aircall benötigt eine stabile, zuverlässige Verbindung für ein optimales Erlebnis und diese zusätzliche Ebene bedeutet, dass der Audio- und zusätzliche Datenaufwand nun auch über den Remote-Desktop-Client übertragen werden muss.
Lösung
Um ein solches Setup zu implementieren, benötigen Sie jederzeit eine sehr schnelle, zuverlässige und stabile Internetverbindung zwischen Ihrem Client und Server. Aircall hat hierzu keine Empfehlungen und würde die direkte Bereitstellung der Aircall-App auf dem Thin Client als Präferenz und Best Practice wärmstens empfehlen.
Alle Probleme mit der Anrufstabilität oder der Konnektivität mit einem Remote-/Virtual-Machine-Setup sollten ohne Einbeziehung dieser Ebene repliziert werden, um die mögliche Ursache zu ermitteln. Wenn nach dem Entfernen des Remote-Desktop-Elements immer noch Probleme auftreten, lesen Sie bitte Folgendes: Weitere Hilfe und Unterstützung finden Sie in den Leitfäden zu Audio, Netzwerk und Anrufqualität .