Symptom
Benutzer sehen plötzlich viele neue, nicht bearbeitete Elemente in ihrem To-Do-Bereich und der untere Bereich ihrer App sieht plötzlich so aus:
Ursache
Zwei mögliche Ursachen hierfür wären die kürzliche Änderung einer Ihrer Nummern von IVR auf Classic oder die Aktualisierung auf die neue Smartflows Routing
Wie ausführlich in unserem Artikel über verpasste Anrufe beschrieben Anrufe , werden verpasste Anrufe nicht im To-Do-Bereich für Benutzer angezeigt, wenn die Nummer, unter der sie verpasst wurden, als IVR mit der vorherigen Weiterleitung eingerichtet ist.
Wenn Sie sich irgendwann entscheiden, diese Nummer von einer IVR-Nummer auf eine klassische Nummer umzustellen, werden alle vergangenen, unbeantworteten, verpassten Anrufe und Voicemails wieder sichtbar und somit in Ihrer App angezeigt.
Das Gleiche gilt, wenn Sie eine IVR-Nummer auf das neue Smartflows-Routing aktualisieren, da für Smartflow-IVRs nicht die gleichen Einschränkungen bei der Aufgabenliste gelten wie für IVR-Nummern im vorherigen Routing.
Lösung
Es gibt zwei Möglichkeiten, diese alten Warnungen verschwinden zu lassen:
- Sie können die Anrufe in großen Mengen archivieren, indem Sie auf „ klicken. Alle archivieren "-Schaltfläche.
⚠️ Bitte beachten Sie: Die maximale Anzahl ausstehender Benachrichtigungen, die die App anzeigt, beträgt 99. Wenn Sie also weitere verpasste Anrufe haben, die bearbeitet werden müssen, müssen Sie den Vorgang wiederholen und auf die Schaltfläche „Alle archivieren“ klicken bis alle Anrufe archiviert sind. Wenn Sie beispielsweise 400 verpasste Anrufe haben, wird nach dem einmaligen Klicken auf „Alle archivieren“ immer noch die Anzeige „+99“ angezeigt. - Wenn Sie mit dieser Methode nicht alle Ihre Anrufe archivieren können, können Sie sich an unseren Support-Team , das Ihnen gerne weiterhilft und alle Anrufe archiviert.