Bitte beachten Sie, dass sich dieser Artikel an ein technisches Publikum wie etwa IT-Administratoren richtet.
Symptom
Zuvor konfigurierte IP-Telefone können nicht erneut für Aircall bereitgestellt werden.
Ursache
Die meisten großen IP-Telefonhersteller verfügen über öffentlich zugängliche Provisioning-Server, bei denen die Telefone beim Verkauf registriert werden. Dadurch kann sich das Telefon beim Hochfahren oder bei der Standardeinstellung automatisch konfigurieren. Das Problem tritt auf, wenn Sie das Telefon auf einen anderen SIP-Server, z. B. Aircall.io, umbuchen möchten. Die Einstellungen werden ständig aus der Konfigurationsdatei neu geladen und die manuellen Einstellungen für Aircall werden überschrieben.
Lösung
Yealink:
Yealink IP-Telefone werden normalerweise vom Händler, der das Telefon verkauft, beim Yealink RPS-Server registriert. Sie müssen ein Ticket bei Yealink eröffnen: http://ticket.yealink.com/ , oder wenn Sie einen Händler haben, können Sie mit ihm sprechen und ihn bitten, die Telefonregistrierung vom Yealink RPS-Server zu entfernen.
Polycom:
Sie müssen ein MyHPSupport-Ticket erstellen, um das Gerät aus dem Poly Zero Touch-System entfernen zu lassen. Weitere Informationen finden Sie unter Erstellen Sie einen MyHPSupport-Fall .
Nachdem Sie die Bestätigung erhalten haben, dass die MAC-Adresse entfernt wurde, fügen Sie das Gerät Ihrem Konto hinzu.