Symptom
Benutzer bemerken, dass einige eingehende Anrufe nicht durchkommen und die Nummer, die die Anrufe empfangen sollte, keine Aircall-Nummer ist (sie wurde nicht über Aircall gekauft oder zu Aircall portiert).
Ursache
Im Allgemeinen werden eingehende Anrufe an den Anbieter weitergeleitet, der die Nummer hostet. Daher sollte ein Anruf an eine Aircall-Nummer bei Aircall ankommen, und ein Anruf an eine Nummer von Netzbetreiber Mobilfunkanbieter, dem die Nummer gehört.
Lösung
Eine Lösung wäre, eine neue Nummer direkt über Aircall zu kaufen oder die extern gehostete Nummer zu Aircall zu portieren.
Diese allgemeine Regel kann jedoch manchmal geändert werden, wenn Sie Bring Your Own Carrier (BYOC) verwenden. BYOC ist eine Möglichkeit, das Routing so zu ändern, dass eingehende Anrufe, die bei Mobilfunkanbieter X ankommen, der eine Nicht-Aircall-Nummer besitzt, von diesem Mobilfunkanbieter an Aircall weitergeleitet werden. Wenn Sie an dieser Funktion interessiert sind, wenden Sie sich bitte an Ihren Aircall Customer Success Manager oder Account Manager.