Symptom
Nutzer bemerken, dass eingehende Anrufe nicht durchgestellt werden, ausgehende Anrufe von Aircall an diese Nummer jedoch einwandfrei funktionieren.
Ursache
In der Regel werden eingehende Anrufe an den Anbieter weitergeleitet, der die Nummer hostet. Anrufe an eine Aircall-Nummer sollten daher bei Aircall eingehen, Anrufe an eine Nummer von Anbieter X hingegen an Anbieter X. Wird eine Nummer nicht von Aircall gehostet, gehen diese Anrufe nicht an Aircall, sondern an den Anbieter, dem die Nummer gehört. In diesem Fall muss eine Weiterleitung eingerichtet werden, damit Anrufe bei Aircall eingehen.
Lösung
Eine Lösung wäre, eine neue Nummer direkt über Aircall zu kaufen oder die extern gehostete Nummer zu Aircall zu portieren.
Diese allgemeine Regel kann jedoch manchmal geändert werden, wenn Sie Bring Your Own Carrier (BYOC) verwenden. BYOC ist eine Möglichkeit, das Routing so zu ändern, dass eingehende Anrufe, die bei Mobilfunkanbieter X ankommen, der eine Nicht-Aircall-Nummer besitzt, von diesem Mobilfunkanbieter an Aircall weitergeleitet werden. Wenn Sie an dieser Funktion interessiert sind, wenden Sie sich bitte an Ihren Aircall Customer Success Manager oder Account Manager.