Symptom
Auch wenn es früher so war, dass sich ein Agent, wenn er in der Desktop Phone-App oder der Web Phone-App angemeldet ist, nicht erneut bei seinem Integrations-CTI anmelden muss, kann es nun sein, dass er dies tut müssen sich separat beim CTI anmelden.
Ursache
Aufgrund von Änderungen in den Localstorage-Richtlinien von Google ist es nicht mehr möglich, durch die Anmeldung bei den Desktop- oder Web-Apps auch Agenten beim CTI anzumelden.
Weitere Informationen zu diesen Änderungen finden Sie unter: Speicherpartitionierung
Lösung
Derzeit gibt es für Agenten keine andere Möglichkeit, sich bei ihrer Integrations-CTI anzumelden, als sich direkt über die CTI selbst anzumelden. Wenn ein Agent bereits bei der Desktop- oder Web Phone-App angemeldet ist, aber die CTI verwenden muss, muss er sich zusätzlich direkt bei seiner CTI anmelden.