Symptom
Nachdem ich kürzlich die Nummern auf das neue aktualisiert habe Smartflows-Setup , eingehende Anrufe an eine oder mehrere Ihrer Nummern scheinen sofort zu sinken.
Ursache
Eine mögliche Ursache könnte eine Verwechslung mit der Konfiguration der Smartflow-Anrufverteilung sein. Sie sollten unbedingt überprüfen, ob die Konfiguration Ihrer Nummer so aussieht:
Wenn dies der Fall ist, besteht eine gute Chance, dass die abgebrochenen Anrufe durch diese Verteilung erklärt werden können.
In diesem Setup enthält der Nummernfluss nur einen Benutzer, ohne Begrüßungsnachricht, ohne Voicemail-Nachricht usw. Darüber hinaus ist der einzige zugewiesene Benutzer auf „Überspringen, wenn besetzt“ eingestellt. Wenn ein Anrufer die Nummer wählt, während der Benutzer entweder beschäftigt (während eines Anrufs, in der eingestellten Nachbearbeitungszeit) oder nicht verfügbar (offline/von der App abgemeldet, in der App auf „nicht verfügbar“ eingestellt) ist, wird der Anruf sofort übersprungen trennen.
Da es keine Begrüßungs- oder Voicemail-Nachricht gibt, wird es aus Sicht des Anrufers so aussehen, als ob der Anruf abgebrochen wurde, weil nach dem Wählen der Nummer nichts zu hören war und der Anruf getrennt wurde.
In diesen Fällen werden Anrufe nicht unbedingt abgebrochen, sondern folgen der festgelegten Anrufverteilung, was den Eindruck erwecken kann, dass die Anrufe abgebrochen wurden.
Lösung
Um diese Fälle/Wahrnehmungen zu verhindern, können Sie verschiedene Maßnahmen ergreifen, z. B. eine Begrüßungs- und/oder eine Voicemail-Nachricht hinzufügen oder der Anrufverteilung weitere Benutzer und/oder Teams hinzufügen. Durch das Hinzufügen dieser Elemente können Sie die Wahrscheinlichkeit erhöhen, dass bei jedem Anruf jemand verfügbar ist. Falls niemand verfügbar ist, können Sie dem Anrufer ermöglichen, Nachrichten abzuhören/Voicemails zu hinterlassen, damit er weiß, dass seine Anrufe verbunden werden.