Symptom
Einige Anrufprotokolle erscheinen verzögert oder werden später erstellt als andere Anrufprotokolle.
Ursache
Eine häufige Ursache für Diskrepanzen bei der Geschwindigkeit, mit der ein Anruf in einer Integration protokolliert wird, ist die Logik, die dahinter steckt, wenn Aircall Ihre Anrufdaten an eine Integration sendet.
Bei einigen unserer Integrationen werden Anrufprotokolle ausgelöst, wenn der Anruf entweder angenommen oder beendet wird:
- Bei angenommenen Anrufen wird das Anrufprotokoll erstellt, sobald der Anruf angenommen wird, und dann mit dem Ereignis
call.ended
aktualisiert, das 30 Sekunden nach dem Auflegen des Anrufs eintritt. - Bei nicht beantworteten Anrufen muss der Anruf auf das Ereignis
call.ended
warten, das 30 Sekunden nach dem Auflegen des Anrufers eintritt.
Aus diesem Grund werden angenommene Anrufe in Ihrer Integration schneller protokolliert.
Lösung
Im Moment gibt es keine Möglichkeit, den Zeitpunkt der Anrufprotokollierung zu ändern. Daher ist es wichtig, dass die Mitglieder Ihres Teams und alle, die die Integration nutzen, sich dieses Verhaltens bewusst sind.