Symptom
Ein Anruf oder eine Voicemail hat keine Transkription.
Ursache
Es gibt mehrere mögliche Ursachen dafür, dass ein Anruf oder eine Voicemail nicht transkribiert wird:
Nummerneinstellungen &
-
Die Anrufaufzeichnung ist für die Nummer nicht aktiviert.
Sie können diese Aktivierung unter Nummer > Einstellungen mithilfe des Aircall-Dashboards durchführen.
-
Die Transkription ist nicht aktiviert und/oder der Anruf/die Voicemail erfolgt nicht in derselben Sprache wie in der Transkriptionsleitungseinstellung.
Sie können diese Aktivierung unter Nummer > Einstellungen im Aircall Dashboard durchführen. Aktivieren Sie die Anruftranskription und stellen Sie die Transkriptionssprache auf die Sprache ein, die bei Ihren Anrufen oder Voicemails gesprochen wird.
-
Die Transkription wurde vor dem Anruf nicht aktiviert (vor der Aktivierung der Funktion hinterlassene Anrufe und Voicemails werden nicht transkribiert).
Anrufdauer
Anrufe haben nicht die passende Länge:
- Ausgehende Anrufe, die kürzer als 25 Sekunden sind, werden nicht transkribiert.
- Eingehende Anrufe, die kürzer als 15 Sekunden sind, werden nicht transkribiert.
- Anrufe, die länger als 3 Stunden sind, werden nicht transkribiert.
- Voicemails weniger als 2 Sekunden werden nicht transkribiert
Transkriptionsverarbeitungszeit
- Die Transkription ist noch nicht fertig. Durchschnittlich dauert die Transkription etwa 30 % der Anrufdauer. Beispielsweise dauert die Transkription und Anzeige in Ihrem Dashboard bei einem 10-minütigen Anruf etwa 3 Minuten.
Audioqualität
Darüber hinaus kann die Transkription aus folgenden Gründen fehlgeschlagen sein:
- Unsere Transkriptions-Engine hat die Transkription als wenig genau eingestuft.
- Unsere Transkriptions-Engine hat die Aufnahme aufgrund schlechter Akustik oder Audioqualität für die Transkription berücksichtigt.
- Unsere Transkriptions-Engine hat keine Sprache erkannt.
Lösung
Bitte stellen Sie sicher, dass Sie die folgenden Überprüfungen durchführen:
- Stellen Sie sicher, dass die Anrufaufzeichnung für die Nummer aktiviert ist.
- Stellen Sie sicher, dass die Transkriptionssprache die Sprache ist, in der Ihre Anrufe/Voicemails getätigt/hinterlassen werden.
- Stellen Sie sicher, dass die Transkription für Aufzeichnungen und/oder Voicemails auf jeder erforderlichen Leitung aktiviert ist, und bedenken Sie, dass nur Anrufe/Voicemails aufgezeichnet werden, die nach dieser Aktivierung getätigt wurden.
- Bitte beachten Sie, dass nur Anrufe mit einer bestimmten Länge transkribiert werden:
- Eingehende Anrufe, die länger als 15 Sekunden und kürzer als 3 Stunden dauern.
- Ausgehende Anrufe, die länger als 25 Sekunden und kürzer als 3 Stunden dauern.
- Nehmen Sie die erforderlichen Änderungen oder Verbesserungen an Ihrer Netzwerkkonfiguration und Ihren Geräten vor, um sicherzustellen, dass die Anrufe klaren Ton und eine gute Akustik haben.