Zusammenfassung
In Salesforce können Benutzer feststellen, dass die für den Anruf aufgezeichnete Zeitzone nicht mit der des Benutzers übereinstimmt und stattdessen in UTC aufgezeichnet wird. In diesem Artikel werden das erwartete Verhalten und die Schritte erläutert, die zu ergreifen sind, um sicherzustellen, dass die richtigen Informationen bereitgestellt werden.
Symptome
- Die Anrufe werden zur richtigen Zeit, aber zur falschen Stunde protokolliert
- Anrufe werden in der falschen Zeitzone in Salesforce protokolliert
- In Salesforce werden andere Zeitstempel verwendet, als wenn der Anruf getätigt wurde.
Ursache
Dieses Verhalten ist zu erwarten und hängt mit dem Design der Integration zwischen Salesforce und Aircall zusammen. UTC ist eine Standardmethode zur Aufzeichnung von Zeitstempeln.
Lösung
Wir sind uns bewusst, dass einige Benutzer mehr Informationen darüber wünschen, wann der Anruf getätigt wurde. Um dies zu erreichen, enthalten neuere Versionen der Salesforce-Integration zusätzliche Felder, die dem Feldlayout hinzugefügt werden können und zusätzliche Zeitdatenpunkte für die Berichterstattung liefern.
Sie müssen sicherstellen, dass die richtigen Salesforce-Berechtigungen für diese Felder erteilt werden, um die Sichtbarkeit für Benutzer zu gewährleisten. Ein Salesforce-Administrator kann Sie bei dieser Aufgabe unterstützen.
Die Liste der verfügbaren benutzerdefinierten Felder für die Aircall-Integration finden Sie unter: Salesforce Anrufprotokollierung - Felder. Dazu gehören die folgenden praktischen Felder:
- Zeitzone: Das Feld wird mit der eingestellten Zeitzone der für den Anruf verwendeten Aircall-Nummer ausgefüllt.
- Stunde des Tages: Das Feld wird mit der Stunde ausgefüllt, in der der Anruf getätigt oder empfangen wurde.