Zusammenfassung des Problems
Wenn Sie auf der Seite Nummer auf die Schaltfläche Teams oder Benutzer hinzufügen klicken, werden Sie einfach auf die Registerkarte Anrufverteilung weitergeleitet. Die Absicht des Administrators ist es jedoch, Benutzer, Teams oder Nummern zum Routingfluss der Nummer hinzuzufügen. Um zu erfahren, wie Sie dieses Problem lösen können, lesen Sie bitte die hier angegebenen Schritte .
Symptome
- Wenn Sie auf Teams oder Benutzer hinzufügen klicken, kehrt der Benutzer auf die Seite Anrufverteilung zurück.
- Der Benutzer kann kein Team oder Benutzer von der Seite Teams & Benutzer hinzufügen.
Ursache
Ein Klick auf den Link zum Hinzufügen von Teams oder Benutzern leitet den Administrator an die richtige Stelle, um diese Teams und Benutzer zur Verteilung hinzuzufügen. Die Seite Teams & Benutzer sollte nur verwendet werden, um Anruf- und Datenzugriff Benutzer hinzuzufügen, die nur ausgehende Anrufe tätigen müssen.
Lösung
Fügen Sie Benutzer und Teams hinzu, indem Sie die Anrufverteilung direkt bearbeiten. Wenn Sie möchten, dass ein Benutzer oder ein Team einer Nummer zugewiesen wird, muss die Anrufverteilung mit einem Ring to Widget aktualisiert werden. Teams und Benutzer, die in der Anrufverteilung enthalten sind, werden automatisch auf der Seite Teams & Benutzer aufgelistet.
Für weitere Einzelheiten folgen Sie bitte den Schritten, die hier angegeben sind.