Symptom
Wenn ein Agent die Tastatur in der Desktop-, Mobil- oder Webanwendung öffnet, sieht er, dass die Anrufschaltfläche ausgegraut ist. Ein einfaches Neuladen der App sollte dieses Problem lösen. Wenn das Problem dadurch jedoch nicht behoben wird, können Sie die folgenden Empfehlungen zu Rate ziehen, die Ihnen bei der Behebung des Problems mit der ausgegrauten Schaltfläche helfen können.
Ursache
Oftmals weist eine ausgegraute Anrufschaltfläche darauf hin, dass ein Agent Verbindungsprobleme hat. Die Aircall-App kann keine stabile Verbindung mit dem Netzwerk des Agenten herstellen und kann daher keine Anrufe einleiten.
Lösung
Wenn ein Agent remote arbeitet, finden Sie unten ein paar schnelle Tipps, die auf Heimroutern verwendet werden können:
-
Stellen Sie den Router von 2,4 GHz auf 5 GHz um und belassen Sie die Kanalauswahl auf Auto.
-
Überprüfen Sie die Bandbreite, indem Sie diesen Netzwerktest ausführen und diese bei Bedarf beim Internetanbieter erhöhen.
-
Nehmen Sie ein Ethernet-Kabel für eine stabilere Verbindung.
Um dieses Problem zu beheben, muss sichergestellt werden, dass die verwendete Internetverbindung schnell genug ist. Die Verbesserung der Verbindung eines Agenten löst häufig Probleme mit ausgegrauten Schaltflächen. Agenten oder IT-Teams, wenn sie von einem Büro aus arbeiten, sollten unbedingt Netzwerk-Empfehlungen durchlesen und befolgen.