Symptom
Wenn Sie einen eingehenden Anruf erhalten, wechseln alle geöffneten Salesforce-Registerkarten automatisch auf die Kontaktseite dieses eingehenden Anrufs.
Ursache
Dieses Verhalten ist das Ergebnis einer Einstellung, die für Ihre Salesforce-Integration so konfiguriert wurde, dass die Kontaktseite angezeigt wird, wenn ein Anruf eingegangen ist:
Lösung
Diese Einstellung kann von einem Administrator über das Aircall-Dashboard deaktiviert werden, indem er die folgenden Anweisungen befolgt:
-
Loggen Sie sich ein in das Aircall-Dashboard
-
Wählen Sie Integrationen & API aus dem Menü in der linken Seitenleiste
-
Wählen Sie unter der Registerkarte Meine Integrationen Ihre Salesforce-Integrationaus
-
Klicken Sie auf Einstellungen und scrollen Sie nach unten zu Salesforce-Einstellungen
-
Ändern Sie die Einstellung ''Pop-up der Kontaktseite beim Klingeln''
⚠️ Bitte beachten Sie, dass Sie diese Einstellungen für jede Salesforce-Integration, die Sie haben, ändern müssen.
⚠️ Sobald Sie diese Einstellung geändert haben, wird die Kontaktseite bei Anrufen überhaupt nicht mehr angezeigt.